Lustre Compatibility Matrix

From OpenSFS
Jump to: navigation, search

Lustre 2.7

  • Upgrade both clients and servers from both 2.5.x and 2.6.0
  • Interop between 2.7 servers and 2.5.x and 2.6.0 clients
  • Interop between 2.7 clients and 2.5.x and 2.6.0 servers

Lustre 2.8

  • Upgrade both clients and servers from both 2.5.x and 2..0
  • Interop between 2.7 servers and 2.5.x and 2.6.0 clients
  • Interop between 2.7 clients and 2.5.x and 2.6.0 servers