Difference between revisions of "Lustre Compatibility Matrix"

From OpenSFS Wiki
Jump to navigation Jump to search
 
Line 2: Line 2:
  
 
* Upgrade both clients and servers from both 2.5.x and 2.6.0
 
* Upgrade both clients and servers from both 2.5.x and 2.6.0
 +
* Interop between 2.7 servers and 2.5.x and 2.6.0 clients
 +
* Interop between 2.7 clients and 2.5.x and 2.6.0 servers
 +
 +
== Lustre 2.8 ==
 +
 +
* Upgrade both clients and servers from both 2.5.x and 2..0
 
* Interop between 2.7 servers and 2.5.x and 2.6.0 clients
 
* Interop between 2.7 servers and 2.5.x and 2.6.0 clients
 
* Interop between 2.7 clients and 2.5.x and 2.6.0 servers
 
* Interop between 2.7 clients and 2.5.x and 2.6.0 servers

Latest revision as of 07:10, 27 March 2015

Lustre 2.7

  • Upgrade both clients and servers from both 2.5.x and 2.6.0
  • Interop between 2.7 servers and 2.5.x and 2.6.0 clients
  • Interop between 2.7 clients and 2.5.x and 2.6.0 servers

Lustre 2.8

  • Upgrade both clients and servers from both 2.5.x and 2..0
  • Interop between 2.7 servers and 2.5.x and 2.6.0 clients
  • Interop between 2.7 clients and 2.5.x and 2.6.0 servers