Difference between revisions of "Lustre Compatibility Matrix"

From OpenSFS Wiki
Jump to navigation Jump to search
(Created page with "== Lustre 2.7 == * Upgrade and interop clients and servers for both 2.5.x and 2.6.0")
 
Line 1: Line 1:
 
== Lustre 2.7 ==
 
== Lustre 2.7 ==
  
* Upgrade and interop clients and servers for both 2.5.x and 2.6.0
+
* Upgrade both clients and servers from both 2.5.x and 2.6.0
 +
* Interop between 2.7 servers and 2.5.x and 2.6.0 clients
 +
* Interop between 2.7 clients and 2.5.x and 2.6.0 servers

Revision as of 14:19, 15 October 2014

Lustre 2.7

  • Upgrade both clients and servers from both 2.5.x and 2.6.0
  • Interop between 2.7 servers and 2.5.x and 2.6.0 clients
  • Interop between 2.7 clients and 2.5.x and 2.6.0 servers